Performance degradation affecting Cameroon Orange services
Incident Report for pawaPay
Resolved
The incident has been resolved. We apologise for the inconvenience.
Posted Oct 02, 2024 - 13:05 UTC
Monitoring
A fix has been deployed by Cameroon Orange. We are seeing improvements in success rates and will continue monitoring the incident.
Posted Oct 02, 2024 - 09:42 UTC
Update
We are still experiencing degraded performance in our Orange Cameroon deposit and payout gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted Oct 02, 2024 - 08:11 UTC
Update
We are still experiencing degraded performance in our Orange Cameroon deposit and payout gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted Oct 01, 2024 - 19:30 UTC
Update
We are still experiencing degraded performance in our Orange Cameroon deposit and payout gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted Sep 30, 2024 - 02:09 UTC
Update
Orange is still facing degraded performance on their platform and they have not provided any ETA for a resolution. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted Sep 28, 2024 - 03:22 UTC
Update
Orange is still facing degraded performance on their platform and they have not provided any ETA for a resolution. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted Sep 26, 2024 - 16:04 UTC
Update
Orange is still facing degraded performance on their platform and they have not provided any ETA for a resolution. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted Sep 25, 2024 - 03:43 UTC
Update
We are still experiencing degraded performance in our Orange Cameroon deposit and payout gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted Sep 24, 2024 - 19:32 UTC
Update
We have identified instability in Cameroon Orange services. We have escalated this to the MNO for resolution.
Posted Sep 24, 2024 - 13:48 UTC
Update
We are still experiencing degraded performance in our Orange Cameroon deposit and payout gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted Sep 24, 2024 - 03:38 UTC
Update
Orange is still facing degraded performance on their platform and they have not provided any ETA for a resolution. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted Sep 23, 2024 - 20:32 UTC
Update
We are still experiencing degraded performance in our Orange Cameroon deposit and payout gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted Sep 23, 2024 - 07:03 UTC
Update
This is a quick update to inform you that we are experiencing a degraded performance in our Orange Cameroon deposit and payout gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible.
Posted Sep 22, 2024 - 15:54 UTC
Update
This is a quick update to inform you that we are experiencing a degraded performance in our Orange Cameroon deposit and payout gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible.
Posted Sep 22, 2024 - 07:06 UTC
Update
This is a quick update to inform you that we are experiencing a degraded performance in our Orange Cameroon deposit and payout gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible.
Posted Sep 21, 2024 - 14:27 UTC
Update
This is a quick update to inform you that we are experiencing a degraded performance in our Orange Cameroon deposit and payout gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible.
Posted Sep 21, 2024 - 10:00 UTC
Update
This is a quick update to inform you that we are experiencing a degraded performance in our Orange Cameroon deposit and payout gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible.
Posted Sep 20, 2024 - 04:55 UTC
Update
We are still experiencing degraded performance in our Orange Cameroon deposit and payout gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted Sep 19, 2024 - 20:46 UTC
Update
We have identified instability in Cameroon Orange services. We have escalated this to the MNO for resolution.
Posted Sep 19, 2024 - 19:10 UTC
Update
We are still experiencing degraded performance in our Orange Cameroon deposit and payout gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted Sep 19, 2024 - 18:09 UTC
Update
We have identified instability in Cameroon Orange services. We have escalated this to the MNO for resolution.
Posted Sep 19, 2024 - 15:31 UTC
Update
We are still experiencing degraded performance in our Orange Cameroon deposit and payout gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted Sep 19, 2024 - 00:16 UTC
Update
We have identified instability in Cameroon Orange services. We have escalated this to the MNO for resolution.
Posted Sep 18, 2024 - 21:51 UTC
Update
This is a quick update to inform you that we are experiencing an degraded performance in our Orange Cameroon deposit payout gateway, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible.
Posted Sep 18, 2024 - 20:31 UTC
Update
We have identified instability in Cameroon Orange services. We have escalated this to the MNO for resolution.
Posted Sep 18, 2024 - 15:39 UTC
Update
This is a quick update to inform you that we are experiencing an outage in our Orange Cameroon deposit and payout gateway, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible.
Posted Sep 18, 2024 - 13:35 UTC
Update
This is a quick update to inform you that we are experiencing an degraded performance in our Orange Cameroon deposit payout gateway, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible.
Posted Sep 18, 2024 - 05:18 UTC
Update
This is a quick update to inform you that we are experiencing an degraded performance in our Orange Cameroon deposit payout gateway, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible.
Posted Sep 17, 2024 - 22:27 UTC
Update
We have identified instability in Cameroon Orange services. We have escalated this to the MNO for resolution.
Posted Sep 17, 2024 - 18:31 UTC
Update
We have identified instability in Cameroon Orange services. We have escalated this to the MNO for resolution.
Posted Sep 17, 2024 - 18:10 UTC
Update
We have identified instability in Cameroon Orange services. We have escalated this to the MNO for resolution.
Posted Sep 17, 2024 - 15:56 UTC
Update
This is a quick update to inform you that we are experiencing an degraded performance in our Orange Cameroon deposit payout gateway, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible.
Posted Sep 17, 2024 - 12:29 UTC
Update
This is a quick update to inform you that we are experiencing an degraded performance in our Orange Cameroon deposit payout gateway, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible.
Posted Sep 16, 2024 - 20:10 UTC
Update
We have identified instability in Cameroon Orange services. We have escalated this to the MNO for resolution.
Posted Sep 16, 2024 - 16:29 UTC
Update
We have identified instability in Cameroon Orange services. We have escalated this to the MNO for resolution.
Posted Sep 16, 2024 - 16:19 UTC
Update
We are still experiencing degraded performance in our Cameroon Orange deposit and payout gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted Sep 16, 2024 - 10:21 UTC
Update
We are still experiencing degraded performance in our Cameroon Orange deposit and payout gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted Sep 15, 2024 - 15:27 UTC
Update
This is a quick update to inform you that we are experiencing an outage in our Orange Cameroon deposit payout gateway, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible.
Posted Sep 15, 2024 - 13:03 UTC
Update
We are still experiencing degraded performance in our Cameroon Orange deposit and payout gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted Sep 14, 2024 - 21:50 UTC
Update
We have identified instability in Cameroon Orange services. We'll provide an update as soon as possible.
Posted Sep 14, 2024 - 18:00 UTC
Update
We are still experiencing degraded performance in our Cameroon Orange deposit and payout gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted Sep 14, 2024 - 16:51 UTC
Update
We have identified instability in Cameroon Orange services. We have escalated this to the MNO for resolution.
Posted Sep 14, 2024 - 11:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2024 - 11:32 UTC
Update
We are still experiencing degraded performance in our Cameroon Orange deposit and payout gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted Sep 13, 2024 - 20:50 UTC
Update
We are still experiencing degraded performance in our Cameroon Orange deposit and payout gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted Sep 13, 2024 - 18:58 UTC
Update
Cameroon Orange is still facing an outage on their platform and they have not provided any ETA for a resolution. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted Sep 13, 2024 - 11:45 UTC
Update
Cameroon Orange is still facing an outage on their platform and they have not provided any ETA for a resolution. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted Sep 13, 2024 - 04:11 UTC
Update
We are still experiencing degraded performance in our Cameroon Orange deposit and payout gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted Sep 12, 2024 - 18:26 UTC
Update
We are still experiencing degraded performance in our Cameroon Orange deposit and payout gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted Sep 12, 2024 - 05:20 UTC
Update
We are still experiencing degraded performance in our Cameroon Orange deposit and payout gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted Sep 11, 2024 - 09:27 UTC
Update
We are still experiencing degraded performance in our Cameroon Orange deposit and payout gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted Sep 11, 2024 - 04:20 UTC
Update
We are still experiencing degraded performance in our Cameroon Orange deposit and payout gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted Sep 10, 2024 - 21:14 UTC
Update
This is a quick update to inform you that we are still experiencing instability in Cameroon Orange services, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible.
Posted Sep 10, 2024 - 18:50 UTC
Update
This is a quick update to inform you that we are still experiencing instability in Cameroon Orange services, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible.
Posted Sep 10, 2024 - 15:47 UTC
Update
This is a quick update to inform you that we are still experiencing instability in Cameroon Orange services, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible.
Posted Sep 10, 2024 - 14:41 UTC
Identified
We have identified instability in Cameroon Orange services. We have escalated this to the MNO for resolution.
Posted Sep 09, 2024 - 07:55 UTC
This incident affected: Cameroon MNO services (Orange :: Web Deposit, Orange :: Payout).