Performance degradation affecting Nigeria Airtel services
Incident Report for pawaPay
Resolved
The incident has been resolved. We apologise for the inconvenience.
Posted Jul 22, 2024 - 05:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2024 - 01:09 UTC
Update
We are continuing to investigate this issue.
Posted Jul 21, 2024 - 22:55 UTC
Investigating
We are experiencing degraded performance in the Nigeria Airtel services. We are investigating the issue.
Posted Jul 21, 2024 - 19:46 UTC
This incident affected: Nigeria MNO services (Airtel :: Web Deposit, Airtel :: Payout).