Performance degradation affecting Tanzania Airtel services
Incident Report for pawaPay
Resolved
The incident has been resolved. We apologise for the inconvenience.
Posted Jul 16, 2024 - 09:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2024 - 03:51 UTC
Investigating
We are currently investigating this issue.
Posted Jul 16, 2024 - 03:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2024 - 00:04 UTC
Investigating
We are experiencing an outage of the Tanzania Airtel services. We are investigating the issue.
Posted Jul 16, 2024 - 00:03 UTC
This incident affected: Tanzania MNO services (Airtel :: Web Deposit, Airtel :: USSD Deposit, Airtel :: Payout).