Performance degradation affecting Tanzania Tigopesa services
Incident Report for pawaPay
Resolved
The incident has been resolved. We apologise for the inconvenience.
Posted Jul 27, 2024 - 05:16 UTC
Monitoring
We are seeing improvements in success rates and will continue monitoring the incident.
Posted Jul 27, 2024 - 04:18 UTC
Update
This is a quick update to inform you that we are still experiencing an outage in our Tigopesa gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible.
Posted Jul 27, 2024 - 03:28 UTC
Identified
We have identified instability in Tanzania Tigopesa services. We have escalated this to the MNO for resolution.
Posted Jul 26, 2024 - 16:34 UTC
This incident affected: Tanzania MNO services (Tigopesa :: Web Deposit, Tigopesa :: USSD Deposit, Tigopesa :: Payout).