Performance degradation affecting CIV MTN services
Incident Report for pawaPay
Resolved
The incident has been resolved. We apologise for the inconvenience.
Posted Jul 18, 2024 - 18:52 UTC
Monitoring
A fix has been deployed by CIV MTN. We are seeing improvements in success rates and will continue monitoring the incident.
Posted Jul 18, 2024 - 15:03 UTC
Update
This is a quick update to inform you that we are still experiencing instability in CIV MTN services, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible.
Posted Jul 18, 2024 - 13:42 UTC
Identified
We have identified instability in CIV MTN services. We have escalated this to the MNO for resolution.
Posted Jul 18, 2024 - 12:44 UTC
This incident affected: CIV MNO services (MTN :: Web Deposit, MTN :: Payout).