Performance degradation affecting Nigeria Airtel services
Incident Report for pawaPay
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 03:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2024 - 01:42 UTC
Investigating
We are experiencing an outage of the Nigeria Airtel services. We are investigating the issue.
Posted Jul 22, 2024 - 23:40 UTC
This incident affected: Nigeria MNO services (Airtel :: Web Deposit, Airtel :: Payout).