Performance degradation affecting SV Benin Moov services
Incident Report for pawaPay
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 20:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2024 - 18:20 UTC
Investigating
We are experiencing an outage in the Benin Moov services. We are investigating the issue.
Posted Jul 25, 2024 - 16:58 UTC
This incident affected: Benin MNO services (Moov :: Web Deposit, Moov :: Payout).