Performance degradation affecting Malawi TNM services
Incident Report for pawaPay
Resolved
The incident has been resolved. We apologise for the inconvenience.
Posted Jul 20, 2024 - 22:41 UTC
Monitoring
We are seeing improvements in success rates and will continue monitoring the incident.
Posted Jul 20, 2024 - 21:23 UTC
Update
This is a quick update to inform you that we are experiencing an outage in our Malawi TNM deposit gateway, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible.
Posted Jul 20, 2024 - 20:00 UTC
Identified
We have identified instability in Malawi TNM services. We have escalated this to the MNO for resolution.
Posted Jul 20, 2024 - 19:53 UTC
This incident affected: Malawi MNO services (TNM :: Web Deposits, TNM :: Payouts).