Performance degradation affecting Ghana MTN services
Incident Report for pawaPay
Resolved
The incident has been resolved. We apologise for the inconvenience.
Posted Jul 22, 2024 - 15:36 UTC
Update
We are seeing improvements in success rates and will continue monitoring the incident.
Posted Jul 22, 2024 - 15:26 UTC
Update
This is a quick update to inform you that we are experiencing a degraded performance in our Ghana MTN deposit and payout gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible.
Posted Jul 22, 2024 - 11:18 UTC
Monitoring
We are seeing improvements in success rates and will continue monitoring the incident.
Posted Jul 22, 2024 - 10:29 UTC
Update
This is a quick update to inform you that we are experiencing an outage in our Ghana MTN deposit and payout gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible.
Posted Jul 22, 2024 - 09:33 UTC
Identified
We have identified instability in Ghana MTN services. We have escalated this to the MNO for resolution.
Posted Jul 22, 2024 - 08:58 UTC
This incident affected: Ghana MNO services (MTN :: Web Deposit, MTN :: Payout).