Performance degradation affecting Tanzania Vodacom transactions
Incident Report for pawaPay
Resolved
We are no longer experiencing any instability on the Tanzania Vodacom deposit gateway. Thank you for your patience.
Posted Jul 23, 2024 - 09:58 UTC
Monitoring
We have been notified that a fix has been deployed on Vodacom side and we can see improvements in the success rate of transactions being processed. We will continue to monitor the situation and update you as soon as possible. Thank you for your patience.
Posted Jul 23, 2024 - 09:48 UTC
Identified
After completing our internal investigations, we believe that there is instability on the side of Vodacom. We have escalated this to the mobile network operator and are waiting for a resolution.
Posted Jul 23, 2024 - 08:43 UTC
This incident affected: Tanzania MNO services (Vodacom :: Web Deposit).