Performance degradation affecting Malawi TNM services
Incident Report for pawaPay
Resolved
The incident has been resolved. We apologise for the inconvenience.
Posted Apr 05, 2024 - 07:58 UTC
Monitoring
We are seeing improvements in success rates and will continue monitoring the incident.
Posted Apr 05, 2024 - 06:25 UTC
Update
We are still experiencing an outage in our TNM gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted Apr 04, 2024 - 21:54 UTC
Update
TNM is still facing an outage on their platform and they have not provided any ETA for a resolution. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted Apr 04, 2024 - 13:32 UTC
Update
TNM is still facing an outage on their platform and they have not provided any ETA for a resolution. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted Apr 04, 2024 - 06:59 UTC
Update
This is a quick update to inform you that we are still experiencing an outage in our TNM gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible.
Posted Apr 04, 2024 - 03:38 UTC
Identified
We have identified instability in Malawi TNM services. We have escalated this to the MNO for resolution.
Posted Apr 03, 2024 - 15:14 UTC
This incident affected: Malawi MNO services (TNM :: Web Deposits, TNM :: Payouts).