Performance degradation affecting Malawi TNM services
Incident Report for pawaPay
Resolved
The incident has been resolved. We apologise for the inconvenience.
Posted Jul 26, 2024 - 12:38 UTC
Monitoring
We are seeing improvements in success rates and will continue monitoring the incident.
Posted Jul 26, 2024 - 10:40 UTC
Identified
We have identified instability in Malawi TNM services. We have escalated this to the MNO for resolution.
Posted Jul 26, 2024 - 08:10 UTC
This incident affected: Malawi MNO services (TNM :: Web Deposits, TNM :: Payouts).