Performance degradation affecting Ghana AirtelTigo services
Incident Report for pawaPay
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 03:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2024 - 01:42 UTC
Update
We are continuing to investigate this issue.
Posted Jul 23, 2024 - 00:15 UTC
Investigating
We are currently investigating this issue.
Posted Jul 23, 2024 - 00:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2024 - 23:40 UTC
Investigating
We are experiencing an outage of the Ghana AirtelTigo services. We are investigating the issue.
Posted Jul 22, 2024 - 22:26 UTC
This incident affected: Ghana MNO services (AirtelTigo :: Web Deposit, AirtelTigo :: Payout).